咔够网 - 中华相机论坛

查看: 4082|回复: 1

关于尼康D610固件升级后兼容适马AF镜头

[复制链接]
     

0

威望

16

主题

3088

积分

Rank: 3Rank: 3

高级会员

精华
帖子
973
注册时间
2019-2-26
在线时间
879 小时
最后登录
2021-4-11
好友
5
发表于 2019-8-11 13:58 | 显示全部楼层

马上注册咔够,结识更多爱好摄影器材朋友

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 西部牛仔_007 于 2019-8-11 14:02 编辑

前段时间在本坛进了只适马AF镜头,收到后装在自己的D610上,却不能自动调焦(机身设置没有问题)。正好当时手中有台朋友送修的D610,装上后一切正常(说明镜头没有问题)。
然后仔细比对两台相机,发现除了固件版本不同外,其余全部一样。不能使用适马镜头的固件版本是:C  1.02  L 2.017;能使用适马镜头的固件版本是:C 1.01  L 2.005。
网上查后发现升级固件后,都出现不能使用适马自动头的现象,解决办法只有将头拿去适马售后进行升级(收费服务)。

现在D610出了1.04固件,不知道解决了兼容适马镜头没有?升级了的可以介绍一下吗。

现在都不敢随便升级固件了,怕解决了旧问题,又出现新问题。

回复

使用道具 举报

现在会员组积分可以当钱用了
     

0

威望

0

主题

1087

积分

Rank: 1

初级会员

精华
帖子
438
注册时间
2019-6-5
在线时间
92 小时
最后登录
2021-4-12
好友
19
发表于 2021-3-31 10:00 | 显示全部楼层
D800也有这种情况,不知道以后升级可以解决不,适马头还是很实惠的
看了器材维修板块,自己也跃跃欲试,淘旧镜头联手改口,都试试   ...
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

提示 上一条 /2 下一条

QQ|手机版|Archiver| 咔够网 ( 豫ICP备2020028492号 )   

GMT+8, 2021-4-13 10:28 , Processed in 0.119516 second(s), 25 queries .

快速回复 返回顶部 返回列表